Hi , just a reminder of mandatory masks almost everywhere. Stay safe.

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
sound bar smart connect tv samsung

How to connect a new Samsung smart TV to a Samsung sound bar
#1
Hi guys

Does anyone have the remotest idea how to connect a new Samsung TV to a Samsung sound bar? I had it connected to our old TV which was a Panasonic, which died on us on Friday when to Electron to replace it and methinks let's buy a Samsung as it is bound to be simple to connect, Urr No. I have downloaded the relevant parts of The User Manual which tells you Nada, have contacted Samsung support who supplied a link to speak to someone in English, which was incorrect, UK support will not help for obvious reasons, have emailed Samsung ES Customer Service, and received a reply telling me they would be in touch ASAP that was yesterday AM, hence the appeal. {Alex where are you? }
Do not confuse my personality with my attitude my personality is down to me, but my attitude depends on you!
1 user says Thank You to Johnrgby for this post
Reply Quote
#2
Thumbs Up 
Hi John
I have a Samsung smart TV and Samsung blue tooth soundbar.

Now this may not work for you as we may not have the exact same equipment, but I can't imagine that it would to dramatically different (famous last words) 

Switch on the TV and sound bar

Using the TV remote, press the MENU button

Using the down arrow on the remote, move the highlighted bar to SOUND from the menu options

Press the right arrow to move the highlighted bar across to the SOUND options and then the down arrow to Speaker List

Press the centre button on the remote, which on mine is a rectangle with an arrow in it, in the centre of the arrow buttons.

You should have 3 options:
TV Speaker (which is the default)
Bluetooth Audio
Audio out/optical

Scroll down to Bluetooth Audio with the down arrow and press the centre button.

The TV should now scan for any Bluetooth devices and should find your Samsung soundbar.

Assuming the TV can find the soundbar, Press the centre button to pair the two and that should be it.

Fingers crossed
2 users say Thank You to Gone Fishing for this post
Reply Quote
#3
(29-01-2019, 02:53 PM)Gone Fishing Wrote: Hi John
I have a Samsung smart TV and Samsung blue tooth soundbar.

Now this may not work for you as we may not have the exact same equipment, but I can't imagine that it would to dramatically different (famous last words) 

Switch on the TV and sound bar

Using the TV remote, press the MENU button

Using the down arrow on the remote, move the highlighted bar to SOUND from the menu options

Press the right arrow to move the highlighted bar across to the SOUND options and then the down arrow to Speaker List

Press the centre button on the remote, which on mine is a rectangle with an arrow in it, in the centre of the arrow buttons.

You should have 3 options:
TV Speaker (which is the default)
Bluetooth Audio
Audio out/optical

Scroll down to Bluetooth Audio with the down arrow and press the centre button.

The TV should now scan for any Bluetooth devices and should find your Samsung soundbar.

Assuming the TV can find the soundbar, Press the centre button to pair the two and that should be it.

Fingers crossed

Hi GF

Thanks for that the issue is when I do that I do not have a Bluetooth option, only TV speaker and Audio out??
Do not confuse my personality with my attitude my personality is down to me, but my attitude depends on you!
2 users say Thank You to Johnrgby for this post
Reply Quote
#4
(29-01-2019, 03:15 PM)Johnrgby Wrote: Hi GF

Thanks for that the issue is when I do that I do not have a Blue tooth option, only Tv speaker and Audio out??

Can you share the model number of your new TV, please?

It looks like:

  1. TV doesn't support Bluetooth (highly unlikely these days) OR
  2. have to activate the Bluetooth elsewhere in the settings OR
  3. Bluetooth isn't working correctly/at all.
I Heart Fuerteventura
1 user says Thank You to Sam for this post
Reply Quote
#5
Maybe you have to go to Network Settings, then Multimedia Device Manager, and there you can enable or disable devices. Maybe it's not set to 'allow' connection.

Worth a look?
2 users say Thank You to Archer for this post
Reply Quote
#6
(29-01-2019, 05:24 PM)Archer Wrote: Maybe you have to go to Network Settings, then Multimedia Device Manager, and there you can enable or disable devices. Maybe it's not set to 'allow' connection.

Worth a look?

Thanks, Archer it certainly is will give it a try tomorrow.
Do not confuse my personality with my attitude my personality is down to me, but my attitude depends on you!
1 user says Thank You to Johnrgby for this post
Reply Quote
#7
Just an initial thought John, would you not have to put the sound bar in “connect mode” for the TV to find it  Huh
If you give the model number of the TV & the sound bar I will see what I can find tomorrow. . Cheers . . Ron
2 users say Thank You to Spitfire58 for this post
Reply Quote
#8
(30-01-2019, 02:08 AM)Spitfire58 Wrote: Just an initial thought John, would you not have to put the sound bar in “connect mode” for the TV to find it  Huh
If you give the model number of the TV & the sound bar I will see what I can find tomorrow. . Cheers . . Ron

Thanks Ron

TV Model UE43NU7025

S/Bar HW-J250
Do not confuse my personality with my attitude my personality is down to me, but my attitude depends on you!
1 user says Thank You to Johnrgby for this post
Reply Quote
#9
(29-01-2019, 04:38 PM)Sam Wrote:
(29-01-2019, 03:15 PM)Johnrgby Wrote: Hi GF

Thanks for that the issue is when I do that I do not have a Blue tooth option, only Tv speaker and Audio out??

Can you share the model number of your new TV, please?

It looks like:

  1. TV doesn't support Bluetooth (highly unlikely these days) OR
  2. have to activate the Bluetooth elsewhere in the settings OR
  3. Bluetooth isn't working correctly/at all.

No problem TV Model UE43NU7025
Do not confuse my personality with my attitude my personality is down to me, but my attitude depends on you!
1 user says Thank You to Johnrgby for this post
Reply Quote
#10
(30-01-2019, 09:42 AM)Johnrgby Wrote:
(29-01-2019, 04:38 PM)Sam Wrote:
(29-01-2019, 03:15 PM)Johnrgby Wrote: Hi GF

Thanks for that the issue is when I do that I do not have a Blue tooth option, only Tv speaker and Audio out??

Can you share the model number of your new TV, please?

It looks like:

  1. TV doesn't support Bluetooth (highly unlikely these days) OR
  2. have to activate the Bluetooth elsewhere in the settings OR
  3. Bluetooth isn't working correctly/at all.

No problem TV Model UE43NU7025

Thanks John. I want to come back to the:
Quote:I do not have a Blue tooth option, only Tv speaker and Audio out


The user manual from Samsung website is rubbish. The e-manual, on the other hand, contains some useful info. Download the UE43NU7025K e-manual from Samsung and check page number 32 and 192, please as I can't copy the whole text properly.

Page 32:
Quote:Connecting Bluetooth Devices
For more information about how to connect and use external speakers, refer to the
Connection Guide (Source - Connection Guide) - Audio device - Bluetooth and their user manuals.

* This function may not be supported depending on the model or geographical area.

If you can't see the Bluetooth option there it could mean that Fuerteventura is in the bad Geographical area (?!?) or the TV does not support this function.


Page 192, the same note again:


Quote:Sound Output

You can select which speakers the TV uses for audio output. To change the audio output, press the Select
button. To connect to a Bluetooth speaker, press the up directional button, and then select Speaker List.

* Connecting to a Bluetooth speaker may not be supported depending on the model or geographical area.



A really quick fix at this point would be using Audio Optical Cable and select [*Audio Out] in the settings. Huh
I Heart Fuerteventura
1 user says Thank You to Sam for this post
Reply Quote


Possibly Related Threads...
Thread Author Replies Views Last Post
  Smart TV and DNS service - advice needed!! Cotillo_Tom 4 807 25-11-2019, 10:43 PM
Last Post: Spitfire58

Forum Jump: